تونل GRE بین سودار و cisco
تنظیمات در سودار
hostname soodar
no ipv6 forwarding
no zebra nexthop kernel enable
security passwords min-length 8
log syslog errors
log monitor
no banner motd
!
no ntp
!
ip route 2.1.1.0/24 tunnel10
!
interface lo
no ip address
!
interface tunnel10
tunnel source 200.1.2.1
tunnel destination 200.1.2.2
no shutdown
ip address 10.1.2.1/24
exit
!
interface ge0
no shutdown
ip address 200.1.2.1/24
exit
!
interface ge1
no shutdown
ip address 1.1.1.1/24
exit
!
end
تنظیمات در روتر cisco
interface Tunnel200
ip address 10.1.2.2 255.255.255.0
tunnel source 200.1.2.2
tunnel destination 200.1.2.1
!
!
interface Ethernet0/0
no ip address
shutdown
duplex auto
!
!
interface GigabitEthernet0/0
ip address 200.1.2.2 255.255.255.0
duplex full
speed 1000
media-type gbic
negotiation auto
!
!
interface GigabitEthernet1/0
ip address 2.1.1.1 255.255.255.0
negotiation auto
!
!
ip route 1.1.1.0 255.255.255.0 Tunnel200